Skoči na vsebino

 

X3 3.0da l.2004 VTG problem

- - - - -

  • Prijavi se za objavo odgovora
8 odgovorov v temi
bmwden
bmwden

    Novinec

  • Uporabnik
  • Sporočil: 84
  • Lokacija: ormož
  • Avtomobil: 318d, x3 3.0dA, Z3

#1

Zdravo,

 

imam en problem na VTG pogonu. Najprej so se mi prižgale tri oranžne lučke abs, klicaj (!) in 4x4. Zamenjam tisti plastični črni zobnik, ker je bil malo poškodovan. Potem je bilo nekaj dni ok, potem pa se spet pojavijo te tri lučke. Zamenjal sem tudi olje v VTG pogonu.

 

Inpa mi javi napake v prilogi.

 

Napake 54C6 ne morem izbrisat z inpo - to je menda nek interval za menjavo olja in ga je treba ponastavit, oz....

Ostali dve napake (55C8 in 55C4), pa lahko brišem (oz. vsaj eno, sedaj ne vem katero) in lučke v armaturki izginejo, ko pa se peljem pa se avto ful čudno obnaša, kot da bi ga nekaj zaviralo - to se dogaja nekaj metrov in potem se spet pojavijo te tri lučke in vse te napake. potem se avto pelje normalno, vendar verjetno ni prvega pogona.

 

Kaj bi lahko to bilo?

 

lp,

Denis


Pripete slike za predogled

  • IMG_20200125_155831.jpg
  • IMG_20200125_155843.jpg
  • IMG_20200125_155855.jpg
Prikaži več možnosti


PocesnkII
PocesnkII

    BMW fanatik

  • Uporabnik
  • Sporočil: 4 167
  • Lokacija: Delavnica
  • Avtomobil: MB W166 Brabus

#2

So kaksne napake se na abs dsc enoti?
Prikaži več možnosti


bmwden
bmwden

    Novinec

  • Uporabnik
  • Sporočil: 84
  • Lokacija: ormož
  • Avtomobil: 318d, x3 3.0dA, Z3

#3

Moram preverit.


Prikaži več možnosti


zok
zok
  • Uporabnik
  • Sporočil: 1 720
  • Lokacija: CE
  • Avtomobil: e60 530xd, Falco, Futura

#4

Mokrota pod sovoznikovii nogami?


Prikaži več možnosti


Danijel S
Danijel S

    BMW fanatik

  • Uporabnik
  • Sporočil: 4 580
  • Lokacija: Nazarje
  • Avtomobil: BMW E61 Individual 530 xd

#5

A si sestavil pravilno nazaj motorček pogona?


Prikaži več možnosti


bmwden
bmwden

    Novinec

  • Uporabnik
  • Sporočil: 84
  • Lokacija: ormož
  • Avtomobil: 318d, x3 3.0dA, Z3

#6

Na sovoznikovi strani so kakšni konktorji okoli tega pogona - nisem točno prepričan, če je tam mokro...

 

Motorček pogona vsaj mislim, da sem pravilno sestavil - bom še enkrat preveril.

 

Za vikend bomo spet "šraufali"...

 

lp


Prikaži več možnosti


sodznede
sodznede

    Novinec

  • Uporabnik
  • Sporočil: 157
  • Lokacija: Lenart
  • Avtomobil: E 36 m40, E 46 m43

#7

Po posegu na VTG moras naredit kalibracjjo. Da si doloci novo resistor klaso.. Je poseben postopek.. Za to je tisti mali plasticni kos.

Mogoce ti zaradi tega ne dela ok.
Lp
Prikaži več možnosti


bmwden
bmwden

    Novinec

  • Uporabnik
  • Sporočil: 84
  • Lokacija: ormož
  • Avtomobil: 318d, x3 3.0dA, Z3

#8

Kalibracije res nisem naredil, ker jo z Inpo ne morem narediti...

 

Nimam teh programov, s katerimi se to dela... Ima mogoče kdo kaj pametnega od tega?

 

Sem pa na dsc modulu našel napako na zadnejem desnem abs senzorju - neki dve napaki sta prisotni: 5E40 - edges absent (RDF - Typ 11i), eno pa sem pozabil slikat - je pa bil open ,oz. short circuit...

 

No skratka, naročil sem senzor, ko ga dobim in montiram, bomo videli...

 

lp


Prikaži več možnosti


bmwden
bmwden

    Novinec

  • Uporabnik
  • Sporočil: 84
  • Lokacija: ormož
  • Avtomobil: 318d, x3 3.0dA, Z3

#9

Zdravo,

 

zamenjal sem senzor in je sedaj ok... Nič več lučk v armaturi.

 

Inpa še sicer kaže napako na VTG pogonu - 54C6 oil abrasion..., vendar dela ok...

 

Hvala vsem za pomoč.

 

lp


Prikaži več možnosti




-->
BMWslo je zasebna spletna stran in ni v povezavi s podjetjem BMW AG.
Obiščite uradno stran BMW Slovenija.
BMW je registrirana blagovna znamka podjetja BMW AG.
BMWslo.com © 2001-2018. Vse pravice pridržane.