Skoči na vsebino

 

Nihanje kazalca porabe in neenakomerno pospeševanje...

- - - - -

  • Prijavi se za objavo odgovora
97 odgovorov v temi
dr.nejc
dr.nejc

    Novinec

  • Uporabnik
  • Sporočil: 74
  • Lokacija: Lj Vič
  • Avtomobil: Yaris 1.0 :) ex 320i :(

#81

OK, ugotovil sem, da imam iste težave kot avtor teme, zato ker je avtor teme bivši lastnik mojega avta :) jao, jao :)

Ugotovil, da je mogoče problematična tudi kaka svečka ali kabel do svečke ali kapa razdelilca. Mislim, da se je dvakrat do zdaj zgodilo, da ob vžigu en cilinder ni delal. Avto včasih pri speljevanju tudi noče potegnit. Dodam gas in se nič ne zgodi, potem pa potegne počasi. Podobne težave sem imel pri prejšnjem avtu (Mazda 323) in razlog je bil kabel od svečke, ki je prebijal.

Kaka druga ideja / možna diagnoza?

lp, n

Urejal dr.nejc, 11.04.2011, 11:46.

Prikaži več možnosti


Syus
Syus

    BMW fanatik

  • Uporabnik
  • Sporočil: 3 797
  • Lokacija: Savinjska
  • Avtomobil: E46/5

#82

nevem, upam da ugotoviš, jaz sem pol avta zamenjal in ni izginilo, sumil sem tudi rele za ogrevanje lambde, ampak dvomim da bi tako sranje delal

Sonderausstattung:  209 SPERRDIFFERENTIAL 25% :3gears

Prikaži več možnosti


dr.nejc
dr.nejc

    Novinec

  • Uporabnik
  • Sporočil: 74
  • Lokacija: Lj Vič
  • Avtomobil: Yaris 1.0 :) ex 320i :(

#83

Menjal cev od LMM do kolektorja - kupil novo. Ni pomagalo. Isti šajs.
Prikaži več možnosti


dr.nejc
dr.nejc

    Novinec

  • Uporabnik
  • Sporočil: 74
  • Lokacija: Lj Vič
  • Avtomobil: Yaris 1.0 :) ex 320i :(

#84

Kaj pa če je DME pokvarjen? Je to možno?

Schumi vztraja, da je možno, da nekje vleče luft, kjer ne bi smelo. Če sem ga prav razumel, potem pride do nihanja vakuuma in to nardi štalo. Glede na stanje moje prve cevi od LMM do kolektorja, ki je imel veliiiko razpoko, sklepam, da je še kaj kje raztrgano / preperelo / generalno zje*ano.
Prikaži več možnosti


Syus
Syus

    BMW fanatik

  • Uporabnik
  • Sporočil: 3 797
  • Lokacija: Savinjska
  • Avtomobil: E46/5

#85

jaz imam vse cevke cele

Sonderausstattung:  209 SPERRDIFFERENTIAL 25% :3gears

Prikaži več možnosti


joze2
joze2

    BMW superstrokovnjak

  • Uporabnik
  • Sporočil: 2 811
  • Lokacija: Nm

#86

Kaj pa če je DME pokvarjen? Je to možno?

Schumi vztraja, da je možno, da nekje vleče luft, kjer ne bi smelo. Če sem ga prav razumel, potem pride do nihanja vakuuma in to nardi štalo. Glede na stanje moje prve cevi od LMM do kolektorja, ki je imel veliiiko razpoko, sklepam, da je še kaj kje raztrgano / preperelo / generalno zje*ano.


DME bi lahko nagajal.
Če je bila rebrasta cev preperela, bi bilo potrebno zamenjati vse gumijaste cevi, poleg tega tudi vsa tesnila na sesalnem kolektorju in šobah, oljni separator,...če je motor drugače v dobrem stanju. Kompresija, poraba olja,...

Urejal joze2, 20.04.2011, 22:49.

Lp, Jože.
Prikaži več možnosti


dr.nejc
dr.nejc

    Novinec

  • Uporabnik
  • Sporočil: 74
  • Lokacija: Lj Vič
  • Avtomobil: Yaris 1.0 :) ex 320i :(

#87

DME bi lahko nagajal.
Če je bila rebrasta cev preperela, bi bilo potrebno zamenjati vse gumijaste cevi, poleg tega tudi vsa tesnila na sesalnem kolektorju in šobah, oljni separator,...če je motor drugače v dobrem stanju. Kompresija, poraba olja,...


Bom sporočil svojemu mehaniku. Hvala!
Prikaži več možnosti


dr.nejc
dr.nejc

    Novinec

  • Uporabnik
  • Sporočil: 74
  • Lokacija: Lj Vič
  • Avtomobil: Yaris 1.0 :) ex 320i :(

#88

Joze, hvala vam za obisk teme!

Olja ne porabi dosti. Ne rabim dodajat pred menjavo. Za kompresijo pa bom vprašal mehanika.

Hvala in lp,

nejc
Prikaži več možnosti


dr.nejc
dr.nejc

    Novinec

  • Uporabnik
  • Sporočil: 74
  • Lokacija: Lj Vič
  • Avtomobil: Yaris 1.0 :) ex 320i :(

#89

Na enem forumu ( http://www.unofficia...php?f=2&t=11933 ) sem našel podatke, da je proti slabemu pospeševanju pomagala uporaba olja 5w50. Ampak to velja samo za avte z vanosom, glede na tisto sporočilo v tem forumu. Bila bi pa naj to rešitev, ki so jo predlagali ljudje iz BMWja.
Prikaži več možnosti


Syus
Syus

    BMW fanatik

  • Uporabnik
  • Sporočil: 3 797
  • Lokacija: Savinjska
  • Avtomobil: E46/5

#90

gostejše olje pri vanosu le delno zaleže, kriva so pa izrabljena tesnila v vanosu, kateri potem ne dela tako kot treba in tudi zmogljivosti ni iz mašine takšne kot bi mogla biti. za vanos problem se reši z nadomestnimi tesnili:

http://www.beisansystems.com/


tele daš not, pa lahko pozabiš na vanos

Sonderausstattung:  209 SPERRDIFFERENTIAL 25% :3gears

Prikaži več možnosti


dr.nejc
dr.nejc

    Novinec

  • Uporabnik
  • Sporočil: 74
  • Lokacija: Lj Vič
  • Avtomobil: Yaris 1.0 :) ex 320i :(

#91

ok, hvala za info!
Prikaži več možnosti


joze2
joze2

    BMW superstrokovnjak

  • Uporabnik
  • Sporočil: 2 811
  • Lokacija: Nm

#92

Na enem forumu ( http://www.unofficia...php?f=2&t=11933 ) sem našel podatke, da je proti slabemu pospeševanju pomagala uporaba olja 5w50. Ampak to velja samo za avte z vanosom, glede na tisto sporočilo v tem forumu. Bila bi pa naj to rešitev, ki so jo predlagali ljudje iz BMWja.


Ja, seveda, lahko naliješ notri tudi olje 0W30 ustvarja še manjše trenje. Sem že velikokrat napisal, da ne verjeti vsemu kar je napisano na tujih forumih ali kjerkoli že, ker kot vidiš so se lovili okoli vogalov, rešili pa niso pravzaprav ničesar. Tudi redkejše olje pri "VANOS" motorjih ne pomaga, kvečjemu je še slabše, ker lažje uhaja mimo tesnil. Če tesnila res niso uničena, tudi tista, ki jih je omenjal @Syus ne pomagajo, so pa rešitev, ker ni originalnih.
Še vedno moraš poiskati vzrok, in to skoraj sigurno ni olje.
Da bo imel motor manjše notranje trenje, lahko uporabiš enega od postopkov teflonske obdelave drsnih površin, vendar napaka, ki te moti, bo še vedno prisotna, le mogoče malo manj občutna.
Lp, Jože.
Prikaži več možnosti


dr.nejc
dr.nejc

    Novinec

  • Uporabnik
  • Sporočil: 74
  • Lokacija: Lj Vič
  • Avtomobil: Yaris 1.0 :) ex 320i :(

#93

Seveda imate prav. Tulim v luno, ker se trenutno nimam časa aktivno ukvarjati s problemom. Iti moram do mehanika, da preizkusiva vse stvari, ki jih bo svetoval in ki ste jih vi svetovali. Potem pa se bom lahko dalje orientiral.

Hvala!

lp, Nejc
Prikaži več možnosti


dr.nejc
dr.nejc

    Novinec

  • Uporabnik
  • Sporočil: 74
  • Lokacija: Lj Vič
  • Avtomobil: Yaris 1.0 :) ex 320i :(

#94

Odklopil obe lambdi. Težave več ni. Avto pospešuje lepo zvezno in seveda tudi hitreje kot prej, kar je verjetno posledica neomejenega doziranja bencina, kar je (če sem pravilno razumel) funkcija lambda sonde. Poraba je pa, zanimivo, pri normalni vožnji, na relacijah in v mestu, malce nižja kot prej. Seveda pri močnejšem pospeševanju zabije indikator porabe, pri konstantni hitrosti in dobro segretem motorju pa je zgleda poraba dejansko nižja.

Avto zdaj tudi lepše vžiga. Prej je malce zakašljal. Če sem ga takoj ugasnil in vžgal ponovno, pa mu ni pasalo in je bolj zakašljal. Schumi pravi, da je prej verjetno lamdba dala preveč bencina pri vžigu.

Verjetno je vseeno možnost, da lambda ni krivec za težavo s pospeševanjem, a ne?

Zdaj se bom nekaj časa vozil z odklopljeno lambdo, potem poskusil različne kombinacije odklopljene ene in priklopljene druge lambde in na ta način poskušal ugotoviti, katera je problematična.

Še dodatni simptom: pred par meseci sem opazil pri izklopu avtomobila čez kako minuto zvok, kot da bi ena cev spustila zrak.
Prikaži več možnosti


dejo
dejo

    Novinec

  • Uporabnik
  • Sporočil: 81
  • Lokacija: Maribor
  • Avtomobil: e36_316i

#95

http://www.vox.de/vi.../71/offset/380/

Autodoktoren 24/10....
Prikaži več možnosti


Pero
Pero

    Banned

  • Izključen
  • Sporočil: 15 672
  • Lokacija: Kranj
  • Avtomobil: Fiat Ulysses

#96

Odklopil obe lambdi. Težave več ni. Avto pospešuje lepo zvezno in seveda tudi hitreje kot prej, kar je verjetno posledica neomejenega doziranja bencina, kar je (če sem pravilno razumel) funkcija lambda sonde. Poraba je pa, zanimivo, pri normalni vožnji, na relacijah in v mestu, malce nižja kot prej. Seveda pri močnejšem pospeševanju zabije indikator porabe, pri konstantni hitrosti in dobro segretem motorju pa je zgleda poraba dejansko nižja.

Avto zdaj tudi lepše vžiga. Prej je malce zakašljal. Če sem ga takoj ugasnil in vžgal ponovno, pa mu ni pasalo in je bolj zakašljal. Schumi pravi, da je prej verjetno lamdba dala preveč bencina pri vžigu.

Verjetno je vseeno možnost, da lambda ni krivec za težavo s pospeševanjem, a ne?

Zdaj se bom nekaj časa vozil z odklopljeno lambdo, potem poskusil različne kombinacije odklopljene ene in priklopljene druge lambde in na ta način poskušal ugotoviti, katera je problematična.

Še dodatni simptom: pred par meseci sem opazil pri izklopu avtomobila čez kako minuto zvok, kot da bi ena cev spustila zrak.


Sej ti je NOwak lepo na začetku napisal, da je lambda. Navadno je pri povišani porabi in drugače vse v redu, krivec lambda sonda.
Samo najprej je potrebno napisat 11 strani doktorata o napakh na materijalu, potem se gre do mehanika, ko ima lastnik na voljo 100 evrov zanj, prej bi pa še recimo uporabil funkcijo išči, ker smo teme glede obnašanja bemfel, ko imajo fuč lambdo sondo že od leta 2003 več kot izdatno obdelali.

Urejal Pero, 02.01.2012, 10:50.

Why getting mad?.......Get even :-D
Prikaži več možnosti


dr.nejc
dr.nejc

    Novinec

  • Uporabnik
  • Sporočil: 74
  • Lokacija: Lj Vič
  • Avtomobil: Yaris 1.0 :) ex 320i :(

#97

http://www.vox.de/vi.../71/offset/380/

Autodoktoren 24/10....


Dejo, hvala! Škoda edino, da ne govorim nemško :) Tak da bi zdaj vljudno in na kolenih prosil nekoga, da pogleda video in napiše kaj je bila težava in kako sta jo rešla.

Hvala! lp, nejc
Prikaži več možnosti


Nixxon
Nixxon

    Tajnik BMW avto kluba Slo

  • Globalni moderator
  • Sporočil: 55 617
  • Lokacija: Vrhnika
  • Avtomobil: Rdeča raketa

#98

Problem je bil nek oddušek ali nekaj takega, kateri je benz spuščal v izpušni kolektor. Posledično je le-to uničilo katalizator. Menjava tega oduška (čeprav dobesedni prevod bi bil blažilnik nihanja) ter katalizatorja je rešilo problem.
Objavljena slika
Jože, počivaj v miru. Hvala za vse.
Prikaži več možnosti